search

Trådløs kompatibilitet

Herunder beskrives kompatibilitet mellem PASCO’s trådløse (Bluetooth 4.0) sensorer og typiske platforme. Som hovedregel er det første skridt i tilfælde af problemer at undersøge, om hele systemet er opdateret:

  • Styresystemet (Windows / Mac OS / Chrome OS / iOS / Android)
  • Evt. driversoftware (hvis PS-3500 Bluetooth adapter benyttes)
  • Dataopsamlingssoftware (SPARKvue / Capstone)
  • Sensor-firmware

Windows

Nyere versioner af Windows (fra Windows 10 Creators Edition 1703) understøtter direkte Bluetooth 4.0. PC’er med passende Bluetooth hardware kan derfor direkte anvende de trådløse sensorer – dette gælder typisk alle nyere bærbare.

Ældre versioner af Windows samt PC’er uden Bluetooth 4.0 (eller senere) hardware skal benytte en PS-3500 Bluetooth adapter, som tilsluttes en USB-port. Driveren til denne adapter leveres som en del af både SPARKvue og Capstone. Se her, hvordan driveren installeres.

Mac OS

Følgende Mac computere skulle direkte kunne anvende de trådløse sensorer:

  • Mac Mini og MacBook Air fra ca. 2011 og frem
  • MacBook Pro og iMac enheder fra ca. 2012 og frem
  • Mac Pro fra ca. 2013 og frem

Er du i tvivl, giver PASCO denne fremgangsmåde:

Select Apple menu. Select "About this Mac". Select "System Report".
On the left hand menu, expand "Hardware" and select "Bluetooth"

If LMP version is "0x6", the device is Bluetooth 4 capable
If LMP version is "0x4", your device will require our PS-3500 USB Bluetooth 4.0 adapter

Chromebook

Ældre Chromebooks skal anvende en PS-3500 Bluetooth adapter.

Nyere Chromebooks understøtter direkte Bluetooth 4.0. Men bemærk, at man ikke må prøve at forbinde Chromebook’en til en trådløs sensor, som ikke har opdateret firmware. Alle sensorer, leveret efter 26/11 2018 er opdaterede. Klik her for en vejledning til opdatering af firmware i sensorer anskaffet inden skæringsdatoen.

Tablets og telefoner

Følgende platforme vil kunne bruges med de trådløse sensorer:

  • PASCO SPARK LX or SPARK LXi dataloggers
  • iPad 3 eller senere
  • iPad Mini 2nd Generation eller senere
  • iPhone 4S eller senere
  • iPod Touch 5th generation eller senere
  • Android (under forudsætning af, at hardwaren understøtter Bluetooth 4.0). Location Services skal være slået til i Android.
    Enkelte producenter kan have modificeret Android, så SPARKvue ikke fungerer (vi har pr. februar 2019 kendskab til, at OnePlus kan have dette problem).
keyboard_arrow_up